MATLAB Answers

0

Problem with Fitnet function

Asked by Chantal Hajjar on 8 Jan 2019
Latest activity Commented on by Chantal Hajjar on 13 Jan 2019
whenever I run fitnet function (net=fitnet(10)), I obtain an error : Not enough input arguments. I have Matlab 2018 educational version with all toolboxes installed.

  0 Comments

Sign in to comment.

Tags

Products


Release

R2018b

2 Answers

Answer by Vishal Bhutani on 11 Jan 2019
 Accepted Answer

Based on my understanding while executing command >>net = fitnet(10) an error occured. I tried that command in MATLAB R2018b and it is working for me.
Can you specify in which MATLAB version you are executing the command? And also share the screenshot of the error.
Hope it helps.

  1 Comment

Thank you for your concern. It is the 2018b version. The problem was resolved by reinstalling Matlab. Thank you

Sign in to comment.


Answer by Greg Heath
on 11 Jan 2019

Delete the outer parentheses
>> ( net = fitnet(10) ) % ERROR
>> net = fitnet(10) % OK
!!! Thank you for formally accepting my answer !!!
Greg

  0 Comments

Sign in to comment.