MATLAB Answers

0

I have Matlab r2009a and I am trying to use MEX with Visual Studio 2010 but Matlab can't find the compiler. Is there a way to do this?

Asked by Mariano Gonzalez on 1 Sep 2017
Latest activity Edited by José-Luis
on 1 Sep 2017
Do I need an older version of Visual studio? or maybe there is a patch...

  0 Comments

Sign in to comment.

1 Answer

Answer by José-Luis
on 1 Sep 2017
Edited by José-Luis
on 1 Sep 2017

Think two seconds about that. You are asking a program that came out in 2009 to use a compiler that came out in 2010. Haven't actually checked release dates, but still.
Forward compatibility is... well.
If you had been lucky it might have worked. Looks like you weren't.
Just for reference:

  0 Comments

Sign in to comment.