MATLAB Answers

Encoding problem with MATLAB help documents

9 views (last 30 days)
Lucy
Lucy on 16 Mar 2011
Hi, I'm having trouble with my MATLAB help documents. I have just installed the 2010 version, but whenever I look up something in the help documents, (e.g., doc mesh) I get some weird letters on the screen.
For example, the screen looks like this: http://twitpic.com/49zw6z
I think there is some encoding problem, but cannot find where to fix it. If there's anybody out there who knows how to solve this problem, please help me! Thanks in advance :)

  3 Comments

Walter Roberson
Walter Roberson on 16 Mar 2011
Unfortunately that picture is not high enough resolution to read the characters.
Lucy
Lucy on 17 Mar 2011
@Roberson Guess you can see the image better here ? http://s3.amazonaws.com/data.tumblr.com/tumblr_li6ppeAtye1qcu952o1_1280.png?AWSAccessKeyId=0RYTHV9YYQ4W5Q3HQMG2&Expires=1300422901&Signature=sUbAGeXuGb7yQ2K5XXOYze8DkWQ%3D
Walter Roberson
Walter Roberson on 12 Apr 2011
Note: the larger image has expired, but the question is still open.

Sign in to comment.

Answers (1)

Matt Tearle
Matt Tearle on 16 Mar 2011
Try going to File -> Preferences -> Fonts -> Custom -> Help Navigator and see what the setting is.
Maybe it's some kind of localization issue? Are you in a country with a non-English character set, but you don't have that character set installed on your computer? Something like that?

  1 Comment

Lucy
Lucy on 17 Mar 2011
@Tearle Yes, I am in Korea, but my colleagues don't have such a problem... so its really a mystery. I have tried your recommendation but unfortunately did not work. Anyway... thanks very much for your kind reply! :)

Sign in to comment.

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by