MuPAD "Cannot start engine" issues.

2 Ansichten (letzte 30 Tage)
Daniel
Daniel am 13 Jun. 2014
I have recently installed MATLAB 2014a, I am trying to use MuPAD and every time I try to evaluate I get an error that reads "Cannot Start Engine".
I have seen the topic for 2012b version and I have tried those fixes with no luck.
I do have MATLAB2013a installed on my system as well, but how do I uninstall 2013a without uninstalling 2014a?
Thank you, ~Daniel DeWitte
  3 Kommentare
P.A.C. Ypma
P.A.C. Ypma am 8 Sep. 2014
I cames out that my idea was not the problem. After just unstalling my LabView the problem was suddenly resolved!. Ask the specialists why!
Peter Ypma
Karl Erik Thoresen
Karl Erik Thoresen am 4 Nov. 2014
Copying tbb.dll from
F:\Program Files\MATLAB\R2014a\bin\win64
to
F:\Program Files\MATLAB\R2014a\toolbox\symbolic\mupad
Solved my issue.

Melden Sie sich an, um zu kommentieren.

Antworten (1)

Bruno Pop-Stefanov
Bruno Pop-Stefanov am 29 Aug. 2014

Produkte

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by