Filter löschen
Filter löschen

Can't find the SimPowerSystem Library

24 Ansichten (letzte 30 Tage)
Julien
Julien am 22 Jan. 2014
Bearbeitet: Julien am 23 Jan. 2014
Hello,
I have the student version of MatLab 2013a with the SimScape and SimPowerSys but I can't find the Library of SimPowerSystem
I tried try in the prompt:
EDU>> license checkout power_system_blocks
ans =
1
EDU>> powerlib Undefined function or variable 'powerlib'.

Antworten (2)

Bruno Pop-Stefanov
Bruno Pop-Stefanov am 22 Jan. 2014
Bearbeitet: Bruno Pop-Stefanov am 22 Jan. 2014
Type ver in the Command Window to list the products available with your installation. If you don't see "SimPowerSystems," then it is not installed and you cannot use it, despite having a valid license for it.
Is Simulink installed on your machine?

Julien
Julien am 23 Jan. 2014
Bearbeitet: Julien am 23 Jan. 2014
I did promt rev and SimPowerSystem and SimScape are installed.
I installed MatLab with Simulink 1 month ago and I just bought and downloaded SimScape and SimPowerSystem and both are not in the libraries.
I uninstalled and reinstalled MatLab and it solved the problem, now I have the 2 libraries (SimPowerSystem is inside SimScape).

Kategorien

Mehr zu Introduction to Installation and Licensing finden Sie in Help Center und File Exchange

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by