MATLAB Answers

MATLAB Requirements for Neural Network on GPU

2 views (last 30 days)
Hanif
Hanif on 29 Mar 2018
Answered: Joss Knight on 31 Mar 2018
I have a windows PC with a NVIDIA GTX 960 (Compute Compatibility 5.2). I currently have a license of MATLAB R2017b. I would like to use my GPU to train a Neural Network. Is MATLAB R2017b compatible with my GPU?

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by