Documentation

hgexport

Export figure

Syntax

hgexport(h,filename)
hgexport(h,'-clipboard')

Description

hgexport(h,filename) writes figure h to the file filename.

hgexport(h,'-clipboard') writes figure h to the Microsoft® Windows® clipboard.

The format in which the figure is exported is determined by which renderer you use. The Painters renderer generates a metafile. The OpenGL® renderer generate a bitmap.

Alternatives

Use the File > Export Setup dialog. Use Edit > Copy Figure to copy the figure's content to the system clipboard. For details, see Customize Figure Interactively Before Saving and Copy Figure to Clipboard From Edit Menu.

See Also

Introduced before R2006a

Was this topic helpful?